Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-5001 - Quando existe na folha a verba de ID 1412 (Devolução INSS) o INSS do trabalhador fica incorreto no governo


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Quando existe na folha a verba de ID 1412 (Devolução INSS) o INSS do trabalhador fica incorreto no governo.

Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
A diferença entre valores de INSS Folha e eSocial pode ocorrer devido a verba de ID 1412 não ter incidência para previdência no eSocial. Se essa verba tem incidência para INSS folha também deve ter para o governo. Conforme documentação: DRHESOCP-16891 DT Cadastro da Verba de Id 1412

Solução
1. No SIGAGPE acesse o cadastro de verbas no caminho: Atualizações > Definições Cálculo > Verbas;

2. Acesse a aba eSocial e deixe o campo CD. INC. CP com 31;

3. Assim que confirmar o sistema vai mostrar uma tela para ser definido qual será o período inicial de vigência que a rubrica deve ser gerada. A data inicial da rubrica não pode ser posterior a competência da folha que está com o erro;mceclip0.png

4. Transmita a rubrica para o governo;

5. Retifique o evento S-1200, caso já tenha transmitido o evento S-1210 será necessário excluir o S-1210, para depois transmitir o S-1200.

Observação
Caso na folha a incidência já esteja correta, verifique a incidência da rubrica no governo.
S-1010 - Como consultar no site do eSocial dados do evento S-1010 (Tabelas de Rubricas)

Importante
Os dados utilizados nos exemplos são meramente ilustrativos, cabe ao usuário avaliar a sua necessidade e legislação vigente para realizar as configurações.

Saiba Mais
Para saber mais consulte os links abaixo:
Como conferir o retorno do governo no evento S-5001 com a folha de pagamento
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Quer receber em primeira mão sobre artigos publicados? Participe da nossa Comunidade WhatsApp📲

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _