Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Framework - Linha Datasul - FRW - Encontrado segmento no arquivo que não esta identificado no mapa de importação

Framework - Linha Datasul - FRW - Encontrado segmento no arquivo que não esta identificado no mapa de importação

time.png Tempo aproximado para leitura: 00:01:03 min

Ocorrência
Na execução do EDI ocorre o erro 8525 - Encontrado segmento no arquivo que não está identificado no mapa de importação. Seq X.

Ambiente
Framework - Framework (Linha Datasul) - Eletronic Data Interchange (EDI) - Todas as versões

Causa
Cada segmento - Header, Detalhe, Trailler -  do Mapa EDI - Eletronic Data Interchange possui um identificador que deve ser informado na tela Registros Importação do programa Manter Estrutura EDI. Esse identificador deve ser vinculado ao respectivo elemento do Mapa.

Quando o arquivo for importado, serão lidas as linhas do arquivo e procurado esse elemento identificador.  O erro 8525 ocorre pois em alguma linha do arquivo, identificado no seq X da mensagem de erro, não foi encontrado o elemento identificador.

Solução
Acesse o Mapa específico, selecione o Segmento correspondente ao movimento e acesse a tela de Registros Importação para incluir o identificador.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _