FAQs - Suporte técnico

VA - VPDV - Não foi possível localizar o caminho: C:\VirtualPDV\VirtualPDVWebService\App_Data\Log_Request

Ocorrência
No módulo Virtual PDV, ao tentar realizar o encerramento diário é apresentada a mensagem: Virtual PDV - Não foi possível localizar o caminho: C:\VirtualPDV\VirtualPDVWebService\App_Data\Log_Request.
mceclip0.png
Ambiente
Varejo – Virtual PDV – A partir da versão 1.18.0

Causa
Esse incidente ocorre, pois, ao realizar o processo de encerramento diário, o sistema não localiza a pasta Log_Request no caminho: C:\VirtualPDV\VirtualPDVWebService\App_Data\Log_Request.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o caminho: C:\VirtualPDV\VirtualPDVWebService\App_Data;

mceclip2.png

2. Pressione o botão direito do mouse e em seguida selecione a opção Novo/Pasta;

mceclip4.png

3. Após realizar a criação da pasta, informe a descrição: Log_Request;

Obs.: Realizada a criação da pasta com a descrição Log_Request o encerramento diário poderá ser efetuado normalmente no Virtual PDV.

mceclip7.png

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _