Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Processo de contabilização (GPEM110) não grava informações na tabela CT2


Ocorrência
Processo de contabilização (GPEM110) grava informações na tabela CTK , porém não grava informações na tabela CT2

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
O parâmetro MV_PRELAN está configurado como N, para nunca gerar pré-lançamento. Se o documento não bater o fato contábil não será contabilizado, caso contrário serão tratados como lançamentos contábeis efetivos.


Solução:


Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Configurador->Base de Dados->Dicionário->Base Dados->Parâmetros

2. Selecione o parâmetro MV_PRELAN:

3. Altere o parâmetro para D:
mceclip0.png 

4. Refaça  o processo de contabilização e verifique se os lançamentos contábeis foram gravados na tabela CT2.

ATENÇÃO: Esse parâmetro pertence ao módulo Ativo e Contábil, sendo necessário verificar se a alteração de configuração do parâmetro impactará em outro rotina ou procedimento do Departamento. 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _