Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSe - TSS: WSCERRINT / invalid property ACCESS_TOKEN (Florianópolis)

Ocorrência
Ao realizar a transmissão de um RPS para Florianópolis a nota fica com STATUS = 2 (Aguardando Transmissão do Lote) e apresenta o erro WSCERRINT / invalid property ACCESS_TOKEN no console do TSS.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Documentos Eletrônicos - Todas as versões.

Causa
Esse problema ocorre por conta do TOKEN de comunicação Web Services (o qual envolve várias informações reunidas) estar incorreto, causando falha de comunicação.

Geralmente isso ocorre por dois principais motivos:

1. Os parâmetros de autenticação Web Services não estão sendo passados por completo ou corretamente dentro do Wizard.cfg na rotina FISA022. 
Detalhes dos parâmetros: clique aqui.

2. Os parâmetros estão corretos e populados na SPED000 dessa entidade, porém essas credencias estão habilitadas apenas para um ambiente específico (Produção ou Homologação).

Solução
1. Revisar os dados informados dentro do Wizard.cfg (o qual todos devem ser disponibilizados pela própria prefeitura).
2. Verificar com a prefeitura para qual ambiente poderá ser utilizada essas credenciais e se possível realizar a liberação para ambos (Produção e Homologação).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _