Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 302 - Mensagem: Field CODCLI not found

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Na rotina 302 - Cadastrar Cliente ao tentar realizar alguma ação é apresentado a mensagem: Field CODCLI not found.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Este problema ocorre quando a tabela PCCLIENT na rotina 560 - Atualizar Banco de Dados está desatualizada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1.  Acesse a rotina 560, selecione a aba Criação/Alteração de Tabelas e Campos, sub-aba C, sub-aba CEN-CLI;
2.  Marque a opção Tabela de Clientes (PCCLIENT);
3. Na aba Controle de Alterações, marque a opção Reprocessar Atualizações e clique Confirmar;
4. Na aba Dicionário de Dados clique o botão Criar Novo Dicionário de Dados e aguarde concluir;

530_121.gif
5. Realize novamente o processo na rotina 302.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _