Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQMT - Help QM_QMTPMOV exibido na rotina QMTA230

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao acessar a rotina QMTA230 - Movimento de Instrumentos Entre Filiais é apresentado o help QM_QMTPMOV, impedindo a utilização desta rotina.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Metrologia (SIGAQMT) - Todas as versões

Causa
Esse help ocorre quando o parâmetro MV_QMTPMOV - Define o tipo de movimentação a ser realizada no QMT está com conteúdo igual à 1.
Este parâmetro aceita as opções:

  1. Movimento entre Departamentos de uma Filial
  2. Movimento entre outras Filiais

Solução
Somente é possível utilizar a rotina QTMA230 quando o parâmetro MV_QMTPMOV estiver com conteúdo igual à 2, indicando que a transferência do instrumento será entre Filiais.
Para realizar a transferência do instrumento entre Departamentos da mesma Filial, ou seja, com o parâmetro MV_QMTPMOV com conteúdo igual à 1 é necessário utilizar a rotina QMTA160 - Movimentações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _