Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - A tributação PIS/COFINS está desativada

Ocorrência
Ao gerar o SPED Contribuições na rotina 1097 é apresentada a mensagem A tributação PIS/COFINS está desativada.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre devido à falta de parametrização necessária para a geração do SPED Contribuições.

Solução

Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 132 - Parâmetros da Presidência;
2. Marque como Sim o parâmetro 2506 - Utiliza PIS/COFINS por figura tributária na venda?, para a filial informada na rotina 1097;
3. Clique Salvar e fechar.

132_4001.gif

Importante:

  • Esse parâmetro é validado por Filial e no momento em que marcado será considerado a parametrização da rotina 4001.
    mceclip0.png
  • Depois de alterar o parâmetro 2506 é necessário recalcular o PIS/COFINS na 1000 para levar as informações do cadastro da 4001 para as notas. 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _