Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro no PVA: E310 campo obrigatório

Ocorrência
Ao validar um SPED Fiscal no PVA pode ser apresentado erro no campo 14 VL_TOT_DEB_FCP do registro E310 dizendo que é campo obrigatório.


Ambiente
Virtual Age - Fiscal

Causa
Esse incidente ocorre quando o período apurado não tem valores para gerar o registro E310, no entanto, o registro precisa ser gerado, mesmo que zerado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014;
2. Em Parâmetro informe IN_GERA_E310_SEMVALOR_DIF e pressione TAB;
3. No campo Valor Parâmetro informe 1;
4. Pressione F3 para salvar;
5. Gere um novo arquivo através do componente FISFP017.

Observação
Com a configuração do parâmetro o sistema irá gerar o arquivo fiscal com o registro E310 zerado e o PVA deixará de apresentar a validação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _