FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MFT- Erro 25.590 - Unidade de Negócio não cadastrada

time.png Tempo aproximado para leitura: 00:02:40 min

Ocorrência
Ao digitar ou calcular a nota fiscal apresenta a mensagem de erro 25.590 - Unidade de Negócio não cadastrada 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões

Causa
Essa mensagem ocorre quando a unidade de medida informada para o item da Nota Fiscal ou do Pedido de Vendas não é localizada no módulo de Controladoria ou está fora da data de validade. Ou ainda, quando apesar de estar devidamente cadastrada e válida, não foi feita a importação desta Unidade de Negócio para o módulo de Faturamento

Solução
A Unidade de Negócio utilizada no módulo de Faturamento tem a sua origem no módulo de Controladoria no programa utb011aa - Manutenção Unidade Negócio:

utb011aa.png

Para importar as Unidades de Negócio para o módulo de Faturamento é preciso que a função ems2-unidade-negocio esteja ativa. Esta função é ativada por meio do programa utb036za - Formação Parâmetros Integração EMS. Caso a função Unidade de Negócio 2.00 esteja no browser Opções de Integração é necessário passá-la para o browser Param Integr EMS e ainda informar a Matriz de Tradução correspondente:

utb036.png

É preciso ainda verificar se a Matriz de Tradução das Unidades de Negócio está mesmo cadastrada no programa utb118aa - Manutenção Matrizes Trad Organização Ext:

utb118.png

Após isso, utilize o programa CD0016 - Importação Unidade de Negócio para importar as Unidades de Negócio para os módulos de Materiais, Manufatura, Logística e Backoffice. Podemos importar todas as Unidades de Negócio cadastradas no módulo de Controladoria ou selecionar apenas a Unidade de Negócio desejada:

cd0016.png

 Na pasta Parâmetros é possível selecionar quais informações importar: 

cd0016.png

No programa CD0017 - Acesso Grp Usuário Un Negócio deve-se relacionar os grupos de usuários que poderão movimentar a Unidade de Negócio:

cd0017.png

Depois de importadas as Unidades de Negócio, estas podem ser visualizadas por meio do programa CD0015Unidade de Negócio:

cd0015.png

No programa CD0018 - Unidade de Negócio pode-se imprimir as informações correspondentes às Unidades de Negócio utilizadas:

cd0018.png

Depois de importadas as Unidades de Negócio, para poder vinculá-las aos itens é preciso marcar o parâmetro Unidade Negócio no programa CD2000 - Parâmetros da Distribuição:

cd2000.png

As Unidades de Negócio poderão ser vinculadas aos itens por meio dos programas:

  • CD0022 - Unidade de Negócio Dif Depósito
  • CD0140 - Manuteção Itens x Estab Materiais
  • CD0134 - Manutenção Famílias Materiais
  • CD0138 - Manutenção Itens Materiais
  • CD0145 - Manutenção Famílias x Estab Faturamento
  • CD0147 - Manutenção Itens x Estab Faturamento
  • FT0306 - Atualização Família Faturamento
  • CD0903 - Atualização Itens Faturamento

Importante
A utilização da Unidade de Negócio não é obrigatória no módulo de Faturamento. Para não utilizar a Unidade de Negócio basta desmarcar o campo Unidade Negócio no programa CD2000.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _