Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAPFS - Error : 904 - ORA-00904: "NUH"."NUH_GLOSUP": invalid identifier

Ocorrência

Ao realizar o processo do UPDDISTR, o sistema apresenta o incidente "Error : 904 - ORA-00904: "NUH"."NUH_GLOSUP": invalid identifier" não deixando prosseguir com a atualização do UPDDISTR.

Ambiente

Microsiga Protheus – Gestão Jurídica – A partir da versão 12.1.25;

Causa

Esse incidente ocorre, pois o sistema esta desatualizado fonte (RUP_PFS) ou porque o dicionário do seu sistema esta com o campo invalido, no padrão o campo é "NUH_GROSUP";

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Avaliar se estrutura da tabela, se esta no padrão (Em anexo segue estrutura na tabela);
2. Avaliar a estrutura da tabela, se o campo esta configurado corretamente "NUH_GROSUP" ;
3. Acessar o Topconnect e dropar a tabela NUH;
4. Realizar a atualização do acumulado, para atualização do "RUP_PFS";
5. Deletar o arquivo ".TSK" da pasta do Appserver;
6. Rodar novamente o UPDDISTR;

Estrutura Tabela NUH;

SIX - Índices

SIX - Indices - NUH

SX2 - Tabela

SX2 - Tabela - NUH

SX3 - Campos

SX3 - Campos - NUH

Pacote expedição RUP_PFS): Pacote Acumulado SIGAPFS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _