Ocorrência
Ao realizar o recebimento de transação de venda utilizando cartão de crédito ou débito pelo PDVFM001,
o sistema apresenta a mensagem Não existe um cliente vinculado ao portador.

Ambiente
TOTVS Varejo - TOTVS Moda - Varejo
Causa
Esta mensagem ocorre devido a liberação de portadores por empresa. Neste caso para que a empresa
tenha acesso a determinado portador é necessário que o mesmo esteja liberado.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FGRFM004 - Manutenção de Portador;
2. No campo Número informe o número de portador desejado e pressione F4 para listar;
3. Pressione o ícone
ou F5 para acrescentar a configuração;
3.1 Em Empresa, informe o número de empresa que terá o portador acima liberado;
3.2 Em Operadora de crédito, informe o código da operadora de crédito;
3.3 Em Fórmula, informe o código da formula de cartão;
3.4 Em Estabelecimento, informe o número de EC (estabelecimento comercial) fornecido pela adquirente
e salve.

Saiba Mais
Para mais informações sobre configuração de cartão, acesse o link Configuração Cartão Manual
0 Comentários