FAQs - Suporte técnico

Varejo - Moda- VAR - Valor maior que o desconto máximo

Ocorrência
Ao conceder desconto em transação através do componente PDVFM001, é apresentada a
mensagem Valor maior que o desconto máximo!
mceclip0.png
Ambiente
TOTVS Varejo -TOTVS Moda - Varejo

Causa
Esta mensagem ocorre devido ao desconto que está sendo concedido ser maior do que está cadastrado
no campo indicador de descontos no componente
TRAFL008.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente TRAFL008 e no campo Usuário informe o código de usuário;
2. No campo Operação, informe a operação;
3. No campo % Desconto máximo, informe o percentual de desconto máximo permitido para o usuário;
4. Pressione o ícone mceclip7.png ou F3 para salvar;

TRAFL008_-_dESconto_M_ximo.gif

Observação
O percentual liberado para o usuário na operação informada no TRAFL008, será o percentual máximo de
desconto que o usuário terá permissão de aplicar em transações com esta operação.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _