Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Rejeição 683: Chave de acesso referenciada com número inválido

time.pngTempo aproximado para leitura:00:01:00 min

Ocorrência

No módulo Fiscal, ao tentar realizar o envio de uma NF-e pode ser apresentado o seguinte erro:

Falha na valida? dos dados da nota: X TAG:<ide><NFref> ID:B13/refNFe(Chave de acesso das NF-e referenciadas) - Tamanho menor que o mínimo permitido. TAG:<ide><NFref> ID:B13/refNFe(Chave de acesso das NF-e referenciadas) - Conteúdo inválido.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre, pois ao vincular a nota referencial foi informado uma chave de acesso inválida com tamanho inferior a 44 caracteres.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
2. Busque pela nota que apresentou erro;
3. Selecione a nota e clique em Manutenção N. F. para ser aberto o FISFM017 - Manutenção de Nota Fiscal;
4. Clique no botão N. F. referencial para abrir o FISFM060 - Manutenção de Nota Fiscal Referencial;
5. Na chave de acesso inválida realize o ajuste para ficar completa ou remova pressionando F8;
6. Pressione F3 ou clique no ícone mceclip0.png para salvar;
7. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) e clique em Autorizar.

Observação
No caso da NF-e estar com a NF referenciada errada, pode realizar a mudança seguindo o manual: Varejo - Moda - FIS - Como alterar a nota referencial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _