FAQs - Suporte técnico

VA - FAT - Comprador ou vendedor não informado - GERFM076

Ocorrência
No módulo faturamento, ao clicar no campo Gerar NF no componente GERFM076 é apresentada a seguinte mensagem: Comprador ou vendedor não informado!
mceclip0.png


Ambiente
Virtual Age - Faturamento

Causa
Esse incidente ocorre, pois os processos de importação no sistema exigem que se tenha um comprador e um vendedor padrão para cada empresa. Se esta configuração não é realizada, o sistema não deixa prosseguir com a geração da nota fiscal de entrada, pois, o campo de comprador/vendedor ficaria sem nenhuma informação.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa, através do campo Procurar... na Lupa e tecle Tab ou Enter;
mceclip0.png

2. No campo Parâmetro, informe CD_COMPRADOR_EDI e tecle Tab para carregar as informações;
3. Na empresa que a movimentação está sendo realizada informe um código válido de Comprador no campo Valor Parâmetro;
4. Tecle F3 ou clique no Disquete para salvar;
mceclip1.png
5. Tecle F2 para limpar as informações do componente ADMFM014;
6. No campo Parâmetro, informe CD_VENDEDOR_EDI e tecle Tab para carregar as informações;
7. Informe um código válido de Vendedor em Valor Parâmetro;
8. Tecle F3 ou clique no Disquete para salvar.
mceclip2.png

Importante:
Com os dois parâmetros devidamente configurados, não haverão impedimentos ao tentar gerar a nota fiscal novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _