Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 737 - Pagamento com cartão de crédito em sistema de automação não integrado

Ocorrência
Ao emitir uma NF-e é apresentada a rejeição 737-Pagamento com cartão de crédito em sistema de automação não integrado.


Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa

A rejeição ocorre quando for emitida uma NF-e (modelo 55) ou NFC-e (modelo 65) com Tipo de Integração como Pagamento não integrado com o sistema de automação da empresa (tag: tpIntegra = 2) e a UF não aceitar essa forma de integração.

Solução

Para corrigir o erro verifique a forma de pagamento do pedido e realize o processo abaixo:

1. Acesse a rotina 522-Cadastrar Tipo de Cobrança;
2. Clique o botão Pesquisar;

mceclip0.png

3. Dê um duplo clique e selecione uma cobrança;

mceclip1.png

4. Acesse a aba Dados cadastrais, no campo Forma de Pagamento NF-e clique o botão:  para selecionar uma opção;
mceclip2.png

5. Selecione uma forma de pagamento conforme necessidade e clique o botão Confirmar;
mceclip3.png

  •  Aba Cartão de Crédito

 

1. Acesse a aba Cartão de Crédito, no campo Bandeira Operadora clique o botão: para selecionar uma opção;

mceclip4.png

2. Selecione uma bandeira conforme necessidade e clique o botão Confirmar;
mceclip5.png

3. Para finalizar o processo de edição/inclusão de cadastro de cobrança preencha o campo Cliente (Bandeira Cartão), pois ele passa a ser um campo de preenchimento obrigatório;

mceclip6.png

4. Caso o campo Cliente (Bandeira Cartão) não esteja preenchido ao gravar a edição/inclusão uma mensagem informativa aparecerá.
mceclip7.png

Importante

Se mesmo configurando a forma de pagamento na rotina 522 com o tipo 4 - Cartão de Crédito como no exemplo acima, a nota não aprovar na Sefaz e 1452, deve ser feita a verificação e alteração novamente pois é certo que a sua UF não está aceitando a forma de pagamento escolhida, neste caso acione seu contador e peça para que ele verifique com a Sefaz do seu estado as formas de pagamento aceitas para a aprovação da nota.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

3 Comentários

  • Avatar
    8041 Rosana Livia


    Quando a UF rejeita a (tag: tpIntegra = 2), então, a solução é alterar o campo 'Forma de Pagamento NF-e' para 01-Dinheiro. 

    Se escolher a opção '04-Cartão de Débito', a rejeição persiste. 

    0
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO

    Boa tarde Rosana,

    Após seu feedback incluímos a seguinte orientação no artigo: "Se mesmo configurando a forma de pagamento na rotina 522 com o tipo 4 - Cartão de Crédito como no exemplo acima, a nota não aprovar na Sefaz e 1452, deve ser feita a verificação e alteração novamente pois é certo que a sua UF não está aceitando a forma de pagamento escolhida, neste caso acione seu contador e peça para que ele verifique com a Sefaz do seu estado as formas de pagamento aceitas para a aprovação da nota."

    Obrigada por contribuir com nossa Base de Conhecimento.

    0
    Ações de comentário Permalink
  • Avatar
    Reynaldo Mota (Pessoal)

    SOLUÇÃO SETEMBRO DE 2021

    Entre na sua rotina da 522  no tipo de cobrança CARTAO DE CRÉDITO, CARTAO DE DEBITO e lá em baixo tem o campo FORMA DE PAGAMENTO NF-e coloque como 01 (dinheiro).

    Depois é só tirar um pedido novo que já vai da certo.

    Agora se você tem várias notas já emitidas e PENDENTES na rotina 1452 pode alterar na tabela PCPRESTPREFAT o campo CODCOBSEFAZ
    colocando o valor 1.

    Ai basta enviar de novo a nota de novo na aba NOTAS PENDENTES que já vai da certo.

    É importante o seu estado UF aceitar a opção 03 e 04. Essa é uma solução paliativa e você deve ficar de olho quando o seu estado vai começar a aceitar esses valores.

    2
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _