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Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Envio de Nota Fiscal Eletrônica pelo componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), pode ocorrer a rejeição: CNPJ do destinatário inválido.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esta rejeição ocorre, quando for emitida uma NF-e e o CNPJ do destinatário estiver com erro no preenchimento, apenas zeros ou com o dígito verificador inválido, conforme validação da SEFAZ.
Fonte: Manual de Orientação do Contribuinte - Versão 6.00
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro do destinatário da nota pelo PESFM010 - Manutenção de Pessoa (Completa);
2. Informe o CNPJ corretamente;
3. Acesse o componente FISFM017 - Manutenção de Nota Fiscal e informe o número da nota fiscal rejeitada;
4. Realize manutenção na nota fiscal conforme o link: Varejo - Moda - FIS - Como realizar manutenção na NF para atualizar os dados do Destinatário;
5. Acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), filtre a nota rejeitada, selecione e clique em Autorizar.
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