Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro ao gerar Nota Fiscal - Não foi possível gerar o xml, pois existem produtos sem o cadastro do NCM

Ocorrência
No módulo Fiscal, durante o processo de Geração de Nota Fiscal Eletrônica pelo componente FISFP093, é apresentada a mensagem: Não foi possível gerar o xml, pois existem produtos sem o cadastro do NCM.

Ambiente
Virtual Age – Fiscal

Causa
Esse incidente ocorre, pois existem produtos sem a informação do NCM no cadastro.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFL008;
2. Cadastre o novo código NCM conforme o link VA - FIS - Cadastro de NCM;
3. Acesse o componente PRDFM009;
4. Entre no cadastro do produto que não tem o NCM cadastrado;
5. Clique na opção Dados Produto;
6. Informe o NCM;
7. Use F3 para salvar;
8. Após correção no cadastro do produto, acesse o componente FISFP093;
9. Selecione a NF-e não gerada e clique em Manutenção N.F. ...;
10. Clique em Item e informe o NCM do produto;
11. Utilize F3 para salvar;
12. Retorne ao componente FISFP093;
13. Gere e envie a NF-e.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _