Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não foi possível cancelar nota fiscal. Motivo: Nota fiscal tv7 não pode ser cancelada. Existem pedido(s) tv8 associado(s) ao pedido tv7

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao cancelar uma nota fiscal TV7 na rotina 1409 - Cancelar nota fiscal, é apresentada a mensagem: Não foi possível cancelar nota fiscal. Motivo: Nota fiscal TV 7 não pode ser cancelada. Existem pedido(s) TV 8 associado(s) ao pedido tv7.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 13 - Recebimento de Mercadoria -  A partir da versão 30

Causa
Essa mensagem ocorre quando a nota TV 7 possui um pedido ou uma nota fiscal TV 8 vinculada.

Solução

Para solucionar essa dúvida, realize o cancelamento do pedido ou nota fiscal TV 8, em seguida, conclua o cancelamento da nota fiscal TV 7. 
Caso não conseguir cancelar o pedido TV8, pois foi feito a devolução, seguir orientação abaixo:
 Efetuar a devolução das notas já faturadas, realize os seguintes procedimentos:

1. Acesse a rotina 1303 - Devolução de cliente e clique Novo;

mceclip0.png

2. Selecione Tipo Entrada e escolha a opção 6-Dev. Normal;

mceclip1.png

3. Selecione o Motivo da devolução e o Cliente;

4. Em seguida, na aba Notas Fiscais de Venda, selecione a Nota fiscal TV 8 - Simples Entrega;

5. Conclua o processo de devolução da nota fiscal TV8;

6. A nota fiscal de devolução gerada irá retornar o estoque e por esse motivo não irá aparecer duplicatas (na aba, contas a receber) para ser concedidos descontos financeiros;

7. Selecione Tipo Entrada e escolha a opção 6 - Dev. Normal;

8. Novamente, na aba Notas Fiscais de Venda, selecione a Nota fiscal TV 7 - Venda Entrega Futura;

9. Conclua o processo de devolução da nota fiscal TV7;

10. A nota fiscal de devolução gerada, retornará o valor financeiro (gerando credito ou desconto em duplicata) não efetuando movimentação de estoque. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _