Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - O que verificar quando ocorre o erro 320611 - Código de movimentação inválido ou não informado na SEFIP

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao gerar o  arquivo para SEFIP é apresentado o erro código 320611 - Código de movimentação inválido ou não informado na SEFIP.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17.

Causa
Esse incidente pode ocorrer devido as parametrizações na tabela S043 - Tipos de Rescisão relacionando um código de afastamento do FGTS inválido ou Tipo de Ausência com um Código Ausência SEFIP incorreto.

Solução
Para o erro causado por rescisão, faça as verificações abaixo:

1. Entre em Atualizações >Definições de cálculo >Manutenção de Tabelas;
2. Selecione a tabela S043-Tipos de Rescisão, entre como alterar e verifique se na coluna Cod. Afast. FGTS está preenchido com o código da movimentação correta para o tipo de rescisão:

mceclip1.png


Para o erro causado por afastamento, faça a verificação abaixo:
3. Entre em Atualizações >Definições de cálculo >Tipos de Ausência;
4. Selecione o Tipo de Ausência relacionado ao funcionário, entre como Alterar e verifique se o campo Cod. Au. SEFIP esta preenchido com o código de movimentação correto para o Tipo de ausência em questão:
mceclip0.png


5. Após o ajuste gere novamente o arquivo da SEFIP para correção do problema.

Saiba mais
Para adquirir mais conhecimento acesse o(s) link(s) abaixo:
FGTS 

RH _ FGTS/SEFIP

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _