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Ocorrência
Sequência: 000001 - Tipo: Erro - Codigo da ocorrência: 244
Localização: /eSocial/evtTabRubrica/infoRubrica/inclusao/dadosRubrica/natRubr
Descrição: Natureza da rubrica invalida.Acao Sugerida: O valor informado no campo devera existir e estar valido no periodo na Tabela 3 (Natureza das Rubricas da Folha de Pagamento).
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões
Causa
Essa inconsistência de retorno ocorre quando enviado o S-1010 ao eSocial com um código de natureza descontinuado pelo eSocial.
Exemplo:
Algumas naturezas das rubricas foram descontinuadas pelo eSocial, entre elas 1801 e 9220 (término em 30/06/2021) e as 2902, 2920 e 9290 (término 31/07/2021)
Com isso é necessário escolher outra natureza para enviar esses valores para o governo. Destacamos, que o governo não informa qual rubrica utilizar, dessa forma a escolha é de responsabilidade do empregador.
Importante ressaltar que essa inconsistência pode ocorrer para qualquer natureza que tenha seu término determinado pelo governo.
Como ajustar incidência e validade de rubricas no governo, TAF e GPE
Solução
1. Após estar com o pacote Expedição Continua RH aplicado, acesse o SIGAGPE para atualizar as tabelas do eSocial conforme artigo: Como atualizar as tabelas S047, S048, S049, S054, S056 e S057
2. Acesse o cadastro de verbas no caminho: Atualizações > Definições Cálculo > Verbas;
3. Acesse a aba eSocial e ajuste para a Natureza desejada;
4. Assim que confirmar o sistema vai mostrar uma tela para ser definido qual será o período inicial de vigência que a rubrica deve ser gerada. A data inicial da alteração da rubrica deverá ser igual ou anterior a competência do S-1200 que está com a inconsistência:
5. Transmita a rubrica para o governo.
Caso haja alguma inconsistência de retorno ocorre quando enviado o S-1200 ao eSocial, informando que existe alguma rubrica com um código de natureza descontinuado pelo eSocial, é necessário retifique o evento S-1200, para que seja considerado a rubrica ajustada. Caso já tenha transmitido o evento S-1210 será necessário excluir o S-1210, para depois transmitir o S-1200.
Importante
Os dados utilizados nos exemplos são meramente ilustrativos, cabe ao usuário avaliar a sua necessidade e legislação vigente para realizar as configurações.
Para consultar quais naturezas estão vigentes acesse a tabela de Natureza do leiaute.
Saiba Mais
Para saber mais consulte os links abaixo:
Como consultar no site do eSocial dados do evento S-1010 (Tabelas de Rubricas)
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus
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