Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - Data de movimento de Ordem de Produção

Ocorrência
Ao tentar movimentar uma Ordem de produção na rotina CDFFP027, com Data Retroativa, é apresentado o alerta abaixo;
Op.png

Ambiente
Virtual Age - Produção

Causa
Essa situação ocorre devido o usuário não ter liberação na restrição DATA_MOVIMENTO_OP, disposta na rotina ADMFM024.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Na rotina CDFFP027, realize a ação F1;
2. Ao chamar a rotina HLPFM002, no canto inferior direito, localize a restrição DATA_MOVIMENTO_OP, liberando-a para o usuário em questão;
3. Pode ser acessada diretamente através do atalho, buscando pela rotina ADMFM024;
4. Após a liberação o usuário conseguirá executar o movimento da Op, contudo, se a data do Local Origem for maior do que o usuário estiver informando no campo DATA na rotina CDFFP027 não será possível realizar o movimento, pois, a data de saída do local origem deverá ser igual ou maior do que a data de entrada no mesmo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _