Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGACTB - ECD Registro 0020 Descentralizada no registro 0000 (IND_CENTRALIZADA).

 

Dúvida

0020 Erro : Registro obrigatório não encontrado. Houve indicação de modalidade de escrituração descentralizada no registro 0000 (IND_CENTRALIZADA).

mceclip1.png

Ambiente

Microsiga Protheus – Contabilidade – A partir da versão 11.80

Causa 

  • Foi liberado pela receita  no registro 0000 o campo IND_CENTRALIZADA, onde ao ser preenchido "1 =Escrituração Descentralizada" necessário que o registro 0020 também seja gerado

mceclip2.png

  • Ao clicar no erro o sistema direciona para a tela Registro 0020 que não foi gerado

mceclip10.png

 

  • Ao informar parâmetro abaixo "Sem Centralização"

mceclip3.png

  • Selecionado somente uma filial (somente um CNPJ)

mceclip4.png

 

O sistema gera o campo " IND_CENTRALIZADA =1" porem o registro 0020 não é gerado

 

mceclip5.png


Solução

  • O manual da receita descreve ao preencher o parâmetro " IND_CENTRALIZADA =1" necessário que seja gerado registro 0020 , quando existir mais de uma CNPJ na geração do arquivo

mceclip6.png

  • gerando uma ECD descentralizada (Registro 0000 campo 21 IND_CENTRALIZADA =1)

mceclip3.png

  • O  ECD Registro 0020  só será gerado no arquivo ao selecionar mais de um Filial (CNPJ diferentes)

mceclip8.png

 

mceclip9.png

 

Posição consultoria Tributária

https://tdn.totvs.com/pages/viewpage.action?pageId=270081687

 

mceclip0.png

Conclusão

para que o 0020 seja gerado e o dados (cadastros e saldos) também seja gerado correto o contado deve verificar junto a receita se vai gerar a ECD centralização e descentralizada

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _