Ocorrência
Ao digitar um pedido de venda, é apresentado a mensagem: Não houve resposta da SEFAZ para a verificação do bloqueio do cliente. Deseja Continuar?
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
A rotina 316 apresenta esta mensagem quando não há retorno da SEFAZ mediante a consulta de cadastro de contribuintes ativos, conforme parametrizado na rotina 132 através do parâmetro 2675 - Validar cadastro de Cliente na Sefaz;
Solução
Para verificar o bloqueio do cliente, siga os passos opcionais abaixo:
1. Clique Sim na mensagem para continuar o processo da venda normalmente, sem validar se o cliente está com a Inscrição estadual ativa ou inativa;
2. Se optar por não continuar, o pedido será interrompido;
3. A mensagem não será exibida se o serviço de validação de contribuintes ativos estiver online ou se o parâmetro 2675 da rotina 132 estiver marcado como Não;

Importante
Ao ser apresentada esta mensagem, não significa que a SEFAZ está fora do ar, mas apenas que este serviço especifico pode ficar desativado ou intermitente assim como o serviço de validação de notas fiscais.
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