Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - POP - MAN10029 - Componente xxxx não possui saldo disponível em estoque

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao incluir um componente no MAN10029 - Componentes da Ordem apresenta a mensagem Componente xxxx não possui saldo disponível em estoque.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Plano Operacional - Versão 12

Causa
Essa mensagem é apresentada quando o item da ordem está cadastrado na opção Planejamento do MAN10021 - Cadastro Item, com o campo Baixa Comp como 1-Baixa local produção, e a posição 47 do MAN4510 - Régua de Parâmetros está igual a N, e o parâmetro man_verifica_estoque - Verificar estoque dos componentes sem transferência automática? localizado no LOG00087 - Administração de Parâmetros em Processo Manufatura - Plano Operacional - Manutenção de Ordens de Produção está igual à S e o parâmetro permite_estoque_negativo - Permite saldo em estoque negativo para os itens? localizado no LOG00087 em Processo Manufatura - Chão de Fábrica - Geral igual à B ou C, e o item componente incluído não tem saldo no Estoque.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  • Implante o saldo para o item componente no Estoque;
  • Ou altere o parâmetro man_verifica_estoque para S e o parâmetro permite_estoque_negativo para a A e será permitida a inclusão do componente quando não houver saldo no Estoque;
  • Ou altere o parâmetro man_verifica_estoque para N e o parâmetro permite_estoque_negativo  igual à A , B ou C e será permitida a inclusão do componente quando não houver saldo no Estoque.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _