Tempo aproximado para leitura: 00:01:15
Ocorrência
O Logix, no momento do login ou na abertura de um programa, ao comunicar-se com o License Server, retorna o erro Não existe licença disponível para o sistema LOGIX.
Ambiente
Logix – Licença – Todas as versões
Causa
O License Server não está encontrando licença disponível para executar o Logix ou programa.
Solução
Para solucionar o problema, efetue o seguinte procedimento:
1. Execute o Monitor de Licenças;
2. Avalie o volume total de licenças contratadas e as utilizadas.
Caso seja identificado sessões que podem ser interrompidas, efetue a interrupção das mesmas.
Caso seja constatado que todas as sessões que estão em uso são necessárias, avalie a necessidade de contratação de novas licenças.
Saiba mais
É possível estabelecer um tempo de timeout no Logix, onde as sessões sem uso podem ser interrompidas automaticamente, liberando licenças. Para efetuar essa configuração consulte LG - FRW - Como configurar o timeout no Logix
0 Comentários