Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não foi possível calcular comissão. Codprod XXXX erro field 'percent' not found

time.pngTempo aproximado para leitura:00:01:30 min

Ocorrência

Ao acessar a rotina 1344 - Devolução de venda consignada é apresentada a seguinte mensagem: Não foi possível calcular comissão. Codprod XXXX erro field 'percent' not found  

 

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

 

Causa
Essa mensagem indica que houve problema na comissão do RCA.

Solução
Para resolver essa mensagem, realize os procedimentos a seguir:

1. Acesse a rotina 132 - Parâmetros da presidência;

2. Pesquise o parâmetro 1514 - Controlar Comissão RCA por tipo de venda e faça as seguintes validações:

Se o parâmetro estiver marcado como SIM:
mceclip0.png

2.1. Acesse a rotina 517 - Cadastrar RCA e pesquise o RCA;

2.2. Selecione o RCA na planilha e clique duas vezes sobre ele;

2.3. Na aba Vendas / Comissão, informe o percentual de comissão nos campos %Comissão VV e % Comissão VP;
2.4. Clique Confirmar.
mceclip0.png

Se o parâmetro estiver marcado como NÃO:

mceclip1.png

3.1. Acesse a rotina 517 - Cadastrar RCA e pesquise o RCA;

3.2. Selecione o RCA na planilha e clique duas vezes sobre ele;

3.3. Na aba Vendas / Comissão, informe o percentual de comissão no campo % Comissão;
3.4. Clique Confirmar.
mceclip1.png

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _