Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - Rejeição 799 - Identificação do tomador utilizada em outro papel no CT-e, CNPJ, CPF ou IE

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Na transmissão do CT-e ocorre a Rejeição 799 - Identificação do tomador utilizada em outro papel no CT-e - CNPJ, CPF ou IE, quando o tomador do frete está também declarado em outro papel no CT-e.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões

Causa
Esta rejeição ocorre quando a tag TOMA4 possui o mesmo CNPJ ou IE declarados nas informações de Remetente, Destinatário, Recebedor ou Expedidor.

Solução
Esta rejeição é apresentada porque na digitação do lote o usuário informou:
Remetente, Destinatário, Recebedor ou Expedidor como consignatário e definiu que o devedor do frete também será o consignatário.

Quando definimos que o devedor do frete é o consignatário, o XML é gerado com a tag TOMA4. A SEFAZ valida se CNPJ, CPF e IE são diferentes dos grupos Remetente, Destinatário, Recebedor, Expedidor. Se forem iguais haverá rejeição.

Sendo assim quando o devedor for o Consignatário, este não poderá ser o Remetente, Destinatário, Recebedor ou Expedidor.

Caso seja um deles não há necessidade de informar o Consignatário, basta defini-los como Devedor do frete.

Glossário
CT-e - Conhecimento de Transporte Eletrônico
CNPJ  - Cadastro Nacional da Pessoa Jurídica
CPF - Cadastro de Pessoas Físicas
IE - Inscrição Estatual 
XML Extensible Markup Language

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _