Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Valor de ST não poderá ser informado

Ocorrência
Ao emitir uma nota complementar ou de simples remessa na rotina 1306 é apresentada a seguinte mensagem: Valor de St não poderá ser informado. 

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29

Causa
Essa mensagem é apresentada porque para que seja permitido incluir o valor de ST, é necessário que o produto/ cliente esteja configurado corretamente.

Solução
Para resolver essa mensagem, realize os procedimentos a seguir:

1. Acesse a rotina 271 - Cadastrar tributação do produto;
2. Informe a Região e o Cód. produto e clique Pesquisar;

mceclip0.png

3. Na planilha, verifique a figura tributária (por região) na qual o produto está vinculado; 

mceclip1.png

4. Em seguida, acesse a rotina 574 - Tributações por Estado;
5. Informe a Filial Origem, a UF Destino, o Produto, e verifique a figura tributária (por estado) na qual o produto está vinculado; 

mceclip2.png

6. Agora, acesse a rotina 514 e abra a figura tributária;
7. Na aba Substituição Tributaria, verifique as informações de %Iva, Aliq Icms 1 e Aliq Icms 2, que devem estar gravadas para ser realizado o cálculo de St;  

mceclip3.png

8. Na rotina verifique no cadastro do cliente, na seção 08 - Tributação, se o campo Calcular ST está como Sim;

mceclip4.png

9. Caso o cliente seja pessoa física, verifique se o parâmetro 1878 - Calcular ST para pessoa física na rotina 132 está marcado como Sim.

mceclip0.png

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _