Tempo aproximado para leitura: 00:01:12 min
Ocorrência
Na tentativa de executar qualquer programa do Datasul, o Desktop Launcher não executa no Google Chome. Não é apresentada mensagem de erro. Se utilizado outro navegador, o problema não ocorre.
Ambiente
Framework - Framework (Linha Datasul) - Sessão Cliente – Todas as versões
Causa
Considerando que o problema ocorre somente no Google Chrome, provavelmente ao executar o Desktop Launcher pela primeira vez, foi selecionada a opção Não fazer nada e em Lembre-me da minha opção para todos os links deste tipo.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Feche o Google Chrome;
2. Acesse o perfil do usuário na estação, diretório User ou Usuário, conforme versão do Windows;
3. Acesse o diretório de instalação do Google Chrome a partir do diretório do usuário
AppData\Local\Google\Chrome\User Data. O diretório AppData por padrão é oculto.
4. Apague o arquivo Local State.
0 Comentários