FAQs - Suporte técnico

DS - TEC - Desktop Launcher não executa no Google Chrome

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Na tentativa de executar qualquer programa do Datasul, o Desktop Launcher não executa no Google Chome. Não é apresentada mensagem de erroSe utilizado outro navegador, o problema não ocorre. 

Ambiente
Datasul – Cliente Aplicação Datasul – Todas as versões

Causa
Considerando que o problema ocorre somente no Google Chrome, provavelmente ao executar o Desktop Launcher pela primeira vez, foi selecionada a opção Não fazer nada e em Lembre-me da minha opção para todos os links deste tipo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Feche o Google Chrome;
2. Acesse o perfil do usuário na estação, diretório User ou Usuário, conforme versão do Windows;
3. Acesse o diretório de instalação do Google Chrome a partir do diretório do usuário
AppData\Local\Google\Chrome\User Data. O diretório AppData por padrão é oculto.
4. Apague o arquivo Local State.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _