Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Quantidade de itens no pedido superior ao estipulado no layout da NF! Deseja gerar novo pedido

Ocorrência
Ao acessar a rotina 316 - Digitar Pedido de Venda ocorre a seguinte mensagem: Quantidade de itens no pedido superior ao estipulado no layout da NF! Deseja gerar novo pedido? 

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29

Causa
Esse incidente ocorre porque é necessário verificar a quantidade de itens parametrizados na rotina 132 - Parâmetros da presidência.

Solução
Para resolver essa mensagem, realize os procedimentos abaixo: 

1. Acesse a rotina 132 - Parâmetros da presidência;
2. Pesquise o parâmetro 1947 - Restringe n° de itens na NF/PV pelo layout da filial e verifique se está marcado como Sim. Se estiver, verifique no parâmetro 2136 - N° máximo de itens na NF-e, a quantidade informada de itens na NF-e;

13.gif
3. Agora, se o parâmetro 1947 - Restringe n° de itens na NF/PV pelo layout da filial estiver marcado como Não, verifique a quantidade informada na rotina 534 - Cadastrar layout de documentos, no campo Máximo de Itens na Nota;


mceclip0.png

4. Faça normalmente as alterações necessárias após realizar essas verificações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _