Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Produto sem preço e/ou tributação

Ocorrência
Ao tentar incluir um pedido na rotina 316 e for apresentada a mensagem "Produto sem preço e/ou tributação.

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido à falta de parametrização necessária para a validação deste processo.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Verifique como estão as parametrizações definidas para a região do cliente:

  • Se o produto possui tributação cadastrada na rotina 271 ou 574, conforme a tributação utilizada. Caso não possua, cadastre a tributação;
  • Na rotina 201, confira se o produto possui preço. Caso não possua, precifique o produto para a região desejada e aplique-o para venda externa;
  • Se o produto possuir IPI, verifique se foi informado o IPI na rotina 271. Caso contrário, informe o percentual no campo %Venda Futuro e clique o botão Atualizar IPI venda,
  • Verifique na rotina 203 se estão preenchidos os campos DepartamentoSeção e Fornecedor. Caso contrário, informe esses dados e clique Salvar.

2. Acesse a rotina 201 - Precificar Produto e se o campo Excluído estiver marcado como Sim, desmarque-o, clique Confirmar.

3. Acesse a rotina 132 verifique a região padrão geral 1279 e por filial 1633 a filial da região da rotina 519 deve ser a mesma da filial informada nas rotinas 220 ou 1301 ou pode colocar filial 99 na rotina 519 na região informada como padrão para a filial na rotina 132.

Importante:
Caso não queira mudar a filial da rotina 519 pode tributar esta filial para o itens na 574 ou 271.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _