Tempo aproximado para leitura: 00:01:30 min
Ocorrência
Ao acessar a rotina 1464 - Apuração faturamento é apresentada a seguinte mensagem: Não existem dados a serem impressos!

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 30
Causa
A mensagem apresentada na rotina 1464 - Apuração faturamento, na aba Seleções ao selecionar o emitente, indica que um funcionário/usuário efetuou o faturamento em uma das rotinas de faturamento (1402 - Gerar Faturamento, 1406 - Gerar Faturamento por Pedido ou 1432 - Gerar Faturamento do Balcão Reserva) e será necessário verificar se o usuário é o mesmo do faturamento.
Caso o Usuário informado na rotina 335 - Consultar Pedido de Venda seja o mesmo do faturamento e a mensagem continue sendo apresentada,é necessário liberar a permissão para devido Departamento, Fornecedores e Supervisores.
Solução
Para resolver essa mensagem, realize os procedimentos a seguir:
1. Acesse a rotina 335 - Consultar Pedido de Venda;
2. Na aba 1 - Filtros, preencha os campos de acordo com a necessidade e clique Pesquisar;






0 Comentários