Ocorrência
Ao finalizar o processo de devolução na rotina 1303 - Devolução de cliente é apresentada a mensagem A filial informada está com problemas na numeração de nota, favor verificar na rotina 535(PCFILIAL).
Ambiente
WinThor - Vendas - Aplicável a partir da versão 29
Causa
Esse incidente ocorre devido à inconsistência na numeração de nota.
Solução
Para resolver essa mensagem, realize os procedimentos abaixo:
1. Pare o faturamento;
2. Acesse a rotina 535 - Cadastrar Filiais;
3. Selecione a Filial desejada;

4. Clique o ícone indicado na imagem:

5. A mensagem de alerta: "Este processo irá bloquear operações que utilizam numerários, tais como: Faturamento, Devolução de cliente e Fornecedor, Cobranças, etc.." será apresentada, clique Sim;

6. Na tela Editar Notas, informe os campos conforme a necessidade e clique Confirmar.

Importante
Retome o faturamento ao finalizar o processo de numeração das notas.
0 Comentários