Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGACTB/ECD - J005 : Deve existir pelo menos um registro J100 (Balanço) e um J150 (DRE) para cada registro J005 (Demonstração Contábil) informado.

Ocorrência

Deve existir pelo menos um registro J100 (Balanço) e um J150 (DRE) para cada registro J005 (Demonstração Contábil) informado.

mceclip0.png

Ambiente
Microsiga Protheus – Contabilidade Gerencial  – A partir da versão 11.80

Causa

  •  Cenário :Empresa não possui movimento nas contas de receita e despesa no primeiro mês , porem possui movimento na contas de ativo e passivo em todos os meses  com isso pretende gerar o arquivo de 01/01 a 31/12


Solução
 

Situação esta sendo apresentada ,pois não existe J100 e o J150 não foram gerados por completo ,para o primeiro mês

Diante disso caso não possua saldo ou movimento nas conta de ativo, passivo, patrimônio liquido, receita e despesa , o sistema não irá gerar J150 e J100 corretamente.

  • A apuração de resultado Receita - Despesa = Patrimônio Liquido (Lucro ou prejuízo)
  • O Balanço (J100) é composto da contas de ativo , passivo  e Patrimônio Liquido (Lucro ou prejuízo) que possua movimento e ou saldo anterior 
  • A DRE (J150) é composta do saldo das conta de receita e Despesa que possuam saldo ou movimento

O J100 e J150 são registro obrigatórios , com isso será necessário verificar junto a receita para validar seu arquivo em vista que sua empresa não teve nenhuma Receita e Despesa ou Ativo e Passivo neste período

 

Saiba mais :

MP - SIGACTB - ECD – Arquivo Fracionado que NÃO seja Situação Especial 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _