Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não foi possível cancelar a Nota Fiscal. O servidor remoto retornou um erro: (407) Autenticação de Proxy Obrigatória

Ocorrência
Ao tentar tentar cancelar uma nota fiscal na rotina 1409 - Cancelar Nota Fiscal é apresentada a mensagem: Não foi possível cancelar a Nota Fiscal. O servidor remoto retornou um erro: (407) Autenticação de Proxy Obrigatória.

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29

Causa
Esse incidente indica que será necessário verificar se o cliente utiliza Proxy em sua rede. Este proxy exige autenticação antes da finalização da conexão com o WebService solicitado. Neste caso, as configurações do Proxy do cliente estão em conflito com as configurações do Servidor de NF-e, que normalmente não solicita esta autenticação.

Solução
Para Verificar as configurações realize os procedimentos abaixo:

1. Execute o aplicativo DocFiscalServices.WindowsApp.exe
2. Será apresentada a tela Configurar Serviço, clique configurações da LAN.

mceclip0.png

3. O servidor docfiscal aplica as configurações de Proxy automaticamente ao serviço. Para realizar a configuração manualmente, na tela apresentada marque a opção desejada;
4. Clique Salvar.

mceclip1.png

Caso a opção Não utilizar Proxy esteja marcada, a mensagem será apresentada devido a configuração da máquina do cliente. Para solucionar o erro solicite ao TI que verifique as configurações do proxy da rede junto ao Servidor.

Para verificar se o cliente utiliza Proxy, realize os procedimentos abaixo:

1. Clique Iniciar do Windows e digite Opções da Internet;

mceclip2.png

2. Na tela Propriedades de Internet, na aba Conexões, clique Configurações da LAN;

mceclip3.png

3. Verifique se existe endereço Proxy cadastrado para a rede. Caso exista, esta deverá estar configurada também no Servidor de NF-e.

mceclip4.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _