Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - Por que está sendo apresentado a validação ''Deseja gerar remessa?'' apenas para alguns usuários ?

Ocorrência
Ao realizar as movimentações para locais externos após a validação ''Deseja efetuar movimento'' está sendo apresentado a validação ''Deseja gerar remessa?'' apenas para alguns usuários.

artigo.png

Ambiente
Virtual Age - Produção

Causa
A validação ocorre porque está liberado para esse usuário a restrição IN_GERA_REM_OP.

Solução
Se não deseja que essa validação ocorra ao realizar as movimentações de remessa das ordens de produção é necessário remover a liberação dessa restrição para o usuário através do ADMFM024.

Importante
Se desejar permanecer com essa restrição liberada para o usuário, se o mesmo pressionar o botão Não na validação não será gerado a remessa para essa movimentação, apenas será movimentado as peças para o local. Ou seja, não será acionado os componentes CDFFM141 e CDFFP018 para a geração da remessa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _