Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - Rejeição 717 - IE do Expedidor não informada

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Na transmissão do CT-e ocorre a Rejeição 717 - IE do Expedidor não informada, quando os campos Inscrição Estadual ou Contribuinte do Cadastro do Cliente não estão preenchidos. 

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões

Causa
Falta de informação na tag IE do Expedidor.


Solução
Para a Rejeição 717 - IE do Expedidor não informada, no Cadastro do Cliente, os campos Inscrição Estadual ou Contribuinte deverão estar preenchidos corretamente. 

O campo Contribuinte não poderá estar em branco, devendo constar preenchido como 1- Sim ou 2-Não de acordo com a situação do cliente. Após ajuste estorne o documento, calcule novamente e retransmita para SEFAZ.

Todos os clientes da operação Remetente, Destinatário, Recebedor e Expedidor precisam estar com a informação para que o XML seja criado de forma correta. Com o layout do CT-e 3.0SEFAZ passou a validar essas informações.

Glossário
CT-e 
- Conhecimento de transporte eletrônico
IE
- Inscrição Estadual
SEFAZ - Secretaria de Estado da Fazenda
XML - Extensible Markup Language

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _