Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - POP - Mensagem Ordem de produção não pode ser cancelada pois só teve consumos ao tentar cancelar a ordem no MAN0515

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Mensagem Ordem de produção não pode ser cancelada pois só teve consumos ao tentar cancelar a ordem no MAN0515 - Manutenção de Ordens de Produção.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Plano Operacional - Versão 12

Causa
Essa mensagem é exibida devido aos parâmetros consist_moviment - Consiste movimentações no SUP0710? igual a S - Simmetodo_custeio - Método de Custeio igual a O - Ordem de Produção, localizados no LOG00087 - Administração de Parâmetros em Processo de Entradas - Custos -  Preparação dos Dados.
Se o método de custeio for por O, toda vez que é alterada a situação da ordem no MAN0515, o Sistema consiste as movimentações realizadas no SUP0710/SUP50003 - Movimentação Manual, para esta ordem.

Solução
Quando a mensagem é exibida, deve verificar se houve consumo para a ordem em questão com data posterior ao último apontamento realizado na mesma.
Se houver baixas sem apontamentos, verificar se foi apontada corretamente a operação final da ordem de produção conforme cadastros do MAN10243 - Processo de Fabricação.
Neste caso, provavelmente há consumos onde foi apontada somente as operações que não estão como final e faltou apontar a operação final.
Para cancelar a ordem, deve estornar os apontamentos realizados nestas outras operações.
Essa consistência acontece porque foi feito um consumo nas ordens de produção e não houve o apontamento. Quando isso ocorre, o módulo de Custos entende que a ordem está em processo em andamento.
Se for permitido cancelar a ordem de produção, o que foi consumido irá para Custos e a ordem de produção ficará sempre em processo no módulo de Custos, pois não haverá um apontamento para encerrá-la.
Para que seja possível cancelar ordens nesta situação é necessário reverter os consumos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _