Base de Conhecimento

Manufatura - Linha Protheus - SIGAQNC - Help QNCNPENDE exibido na rotina QNCA050

 Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo SIGAQNC - Controle de Não Conformidades, ao acessar a rotina QNCA050 - Pendências é exibido o help QNCNPENDE - Não existe(m) pendência(s) para você.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) – Controle de Não Conformidades (SIGAQNC) – Todas as versões

Causa
O help QNCNPENDE ocorre quando o usuário em questão não possui pendências. Isto é, não existem registros pendente nas tabelas QI2 - Não Conformidades, QI3 - Cadastro de Plano de Ações e QI5 - Ação Corretiva x Ações para este usuário.

Solução
Para solucionar essa ocorrência, siga as instruções abaixo:

  1. Filtre nas tabelas mencionadas acima pelo código de usuário, utilizando os campos QI2_MATRES - Cod Usr Resp, QI3_MAT- Mat Usr Resp e QI5_MAT - Mat Usr Resp em que o help é exibido e verifique se existe algum registro pendente;
  2. Verifique se o campo QI2_CONREA - Dt. Con. Real está em branco. Se estiver preenchido, indica que a FNC - Ficha de Não Conformidade está concluída e portanto, não existe pendência.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _