Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rotina 2302 - Rejeição 26: Desconto inválido, preço venda zerado nos itens do pedido

Ocorrência
Ao gerar pedidos na rotina 2302-Importação / Exportação OL, é apresentada a rejeição: 26-Desconto inválido, preço venda zerado nos itens do pedido.

Ambiente
Winthor - Medicamentos -  A partir da versão 29.6


Causa
Essa rejeição ocorre quando o sistema aplica no pedido o desconto da Indústria enviado no arquivo, portanto o desconto cadastrado na promoção fica superior a 100% zerando o preço de venda. 

Solução
Como boa prática, quando existe um desconto da Indústria no arquivo, somente cadastre uma nova promoção se for para somar mais algum desconto desde que não ultrapasse os 100%.

 

Observação: 
Para que seja considerado somente o desconto da indústria conforme enviado no arquivo, acesse a rotina 2311-Cadastro de condições de venda, aba Linhas, escolha  o Código da linha e dê um duplo clique  na opção Tipo incidência da  política de descontos / promoções, selecione a opção Ignora desconto. Clique Gravar >> Gravar. Em seguida reprocesse o pedido por meio da rotina 2302.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _