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Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Help: IE - A inscrição estadual informada está inválida para esta unidade federativa

Ocorrência
 

Ao informar a inscrição estadual no cadastro de cliente (MATA030 | CRMA980), o sistema está gerando uma menagem de HELP:

mceclip0.png


Ambiente
 

Cross Segmentos-TOTVS Backoffice (Linha Protheus) - SIGAFAT - todas as versões.

Causa 
 

1 - Divergência de informação: A mensagem surge quando o sistema tenta verificar a inscrição estadual informada com o estado do cliente, se houver qualquer divergência na informação, o help é acionado. Em muitos casos, no cadastro do Sintegra , a inscrição estadual está iniciada por zero, e o usuário está tentando cadastrar no cadastro de cliente sem o zero, e com isso, o sistema gerará o Help, pois a informação não está correta:

 

Consulta Sintegra Exemplo:

mceclip1.png

mceclip2.png

 

2 - IE do Distrito Federal: Outra situação recente e corrigida foi a numeração do IE para o Distrito Federal que passou a ter inicio pelo número "8" e o fonte SIGAVLD apenas validava até a numeração iniciada por "7", neste caso, é necessário aplicar a correção do pacote de expedição contínua do módulo de Financeiro para corrigir o Help.

 

3 - IE de Minas Gerais: Outra situação recente foi a numeração da inscrição estadual de Minas Gerais, onde para o  o Estado de Minas Gerais há a regra de que a Inscrição Estadual tenha 13 caracteres, assim esta validação é realizada na inclusão de seu cadastro de cliente e fornecedor, para que na geração dos arquivos este conteúdo seja validado e aceito na importação no PVA. Não houve  nenhuma correção para este caso, a instrução para tratar este caso foi disponibilizada na Documentação fiscal disponibilizada na seção Solução, Causa 3.



Solução

CAUSA 1
1. Certifique-se do estado ao qual o cliente pertence e tenha em mãos o cnpj;
2. Realize a consulta via site do Sintegra para confirmar a inscrição estadual do cliente;
3. De posse das informações, realize o cadastro do cliente.

 

OBS: A consulta Sintegra pode ser realizada em:http://www.sintegra.gov.br/, selecione o estado que deseja consultar a inscrição estadual, selecione a opção de cnpj e digite o número.

*OBS: Alguns Sintegras, como por exemplo Goiás, utilizam máscara de formatação na inserção do número da inscrição estadual, conforme o exemplo abaixo:



 

Se inserir o número com esta formatação no cadastro do cliente, também irá gerar o Help, mesmo a inscrição estadual estando correta, neste caso, insira o número da inscrição estadual sem pontuações e o sistema não gerará o HELP.

Para ter uma pesquisa precisa do número da inscrição estadual e em formatações consulte o site do Sefaz.

 

 

CAUSA 2

1 - Efetue o download do pacote de Expedição contínua do módulo financeiro, conforme a sua release:

2 - Via VSCode, aplique a correção ao seu ambiente.

3 - Reinicie o Smartclient e efetue o procedimento novamente.

 

 

CAUSA 3

Seguir as orientações da documentação da equipe de desenvolvimento Fiscal: https://tdn.totvs.com/x/r8QWKg

 

**OBS: para aplicação de pacote requer que o analista tenha conhecimento básico na ferramenta VSCode. Em caso de dúvida no processo, acionar o suporte relacionado ao pacote aplicado.
Caso não saiba efetuar a aplicação, solicite a consultoria para aplicação do pacote.

***OBS: Dúvidas sobre inscrição estadual acione a equipe de suporte Escrituração Fiscal para orientação.

 

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Usuários que acharam isso útil: 1 de 3

1 Comentários

  • Avatar
    Wanderson Fernandes de Souza

    Boa tarde, estamos tendo este problema e acima não tem a correção para a Release 12.1.2210, como devo proceder para baixar?

     

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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