FAQs - Suporte técnico

Cross Segmentos-TOTVS Backoffice (Linha Protheus)- SIGAFAT-Help: IE - A inscrição estadual informada está inválida para esta unidade federativa

Ocorrência

Ao informar a inscrição estadual no cadastro de cliente (MATA030), o sistema está gerando uma menagem de Help:

mceclip0.png


Ambiente

Cross Segmentos-TOTVS Backoffice (Linha Protheus)- SIGAFAT- todas as versões.

Causa

1- A mensagem surge quando o sistema tenta verificar a inscrição estadual informada com o estado do cliente, se houver qualquer divergência na informação, o help é acionado. Em muitos casos, no cadastro do Sintegra , a inscrição estadual está iniciada por zero, e o usuário está tentando cadastrar no cadastro de cliente sem o zero, e com isso, o sistema gerará o Help, pois a informação não está correta:

Consulta Sintegra  Exemplo:

mceclip1.png

mceclip2.png

2- Outra situação recente e corrigida foi a numeração do IE para o Distrito Federal que passou a ter inicio pelo número "8" e o fonte SIGAVLD apenas validava até a numeração iniciada por "7", neste caso, é necessário aplicar a correção do pacote de expedição contínua do módulo de Financeiro para corrigir o Help.

Solução

Para a causa 1, efetue os passos abaixo:
1. Certifique-se do estado ao qual o cliente pertence e tenha em mãos o cnpj;
2. Realize a consulta via site do Sintegra para confirmar a inscrição estadual do cliente;
3. De posse das informações, realize o cadastro do cliente.

Obs...a consulta Sintegra pode ser realizada em:http://www.sintegra.gov.br/, selecione o estado que deseja consultar a inscrição estadual, selecione a opção de cnpj e digite o número.

Obs: Alguns Sintegras, como por exemplo Goiás, utilizam máscara de formatação na inserção do número da inscrição estadual, conforme o exemplo abaixo:

Se inserir o número com esta formatação no cadastro do cliente, também irá gerar o Help, mesmo a inscrição estadual estando correta, neste caso, insira o número da inscrição estadual sem pontuações e o sistema não gerará o Help.

Para ter uma pesquisa precisa do número da inscrição estadual e em formatações consulte o site do Sefaz.

Para a causa 2, efetue os seguintes passos:

1- Efetue o download do pacote de Expedição contínua do módulo financeiro, conforme a sua release:

12.1.27:https://r.totvs.io/p/991450 ;

12.1.25:https://r.totvs.io/p/991449 ;

12.1.23:https://r.totvs.io/p/991448 ;

12.1.17:https://r.totvs.io/p/991447  garantia estendida;

Para acessar a documentação da correção , acesse o link: https://tdn.totvs.com/x/0XfpIQ

2- Via Vs-Code, aplique a correção ao seu ambiente.

3-Reinicie o Smartclient e efetue o procedimento novamente.

Obs: para aplicação de pacote requer que o analista tenha conhecimento básico na ferramenta Vs-Code, em acaso de dúvida no processo, acione o atendimento Advpl para orientação.

 

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