Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao digitar um pedido de Venda Call Center é apresentada a mensagem: Não foi informado o operador. Deseja Informar?.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Essa mensagem ocorre quando o código do setor não foi vinculado ao fornecedor que digitará o pedido de venda.
Solução
Para corrigir, realize os passos abaixo:
1. Acesse a rotina 132 - Parâmetros da Presidência;
2. Pesquise o parâmetro 1253 -Cód. setor call center e informe o código Call Center no qual o funcionário será vinculado na rotina 528;
3. Clique Salvar e Fechar;

4. Em seguida, acesse a rotina 528 - Cadastrar Funcionário/Setor;
5. Pesquise o funcionário desejado e dê um duplo clique;
6. Na aba Dados Pessoais, campo Código Setor informe o código cadastrado no parâmetros 1253 da rotina 132;

Importante
Lembrando que o campo Situação do funcionário deve estar marcado como Ativo.
0 Comentários