Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - Processo Seletivo - Portal - Upload de arquivos grandes - Envio de arquivos erro server side


Ocorrência
Quando o candidato envia pelo portal um arquivo/documento muito grande (geralmente acima de 30 MB), é apresentado a mensagem de erro: Envio de arquivos erro server side

Ambiente
TOTVS Educacional - Processo Seletivo - Portal - A partir da versão 12.1.23

Causa
Este erro ocorre por uma medida de segurança do servidor Web que define o tamanho máximo de uma requisição.
O IIS 10 por exemplo define por padrão 30 MB.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Apesar de não recomendado, você pode aumentar o tamanho máximo de requisição que seu servidor Web receberá.

  1. No IIS com o FrameHTML selecionado, abra o menu Filtragem de solicitações.

  2. De dentro do menu Filtragem de solicitações, selecione nas opções listadas a direita o item Editar configurações de recurso.

  3. Na tela que será aberta ao realizar o passo anterior, dentro do agrupamento Limites da Solicitação defina o campo Tamanho máximo de conteúdo permitido (Bytes) com o tamanho máximo que deseja receber requisições.

    image2019-11-21_14-27-6.png

  4. No arquivo web.config que fica localizado dentro da pasta FrameHTML, encontre a tag httpRuntime e adicione o atributo maxRequestLength também com o valor máximo (Bytes) que deseja receber requisições.
     
    1. Exemplo<httpRuntime targetFramework="4.5" maxRequestLength="204800" />.

mceclip0.png

Saiba mais: Documento de referencia

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _