Ocorrência
Ao acessar determinada rotina é apresentada a seguinte mensagem: Item é controlado pelo Ibama e o cliente sem registro. Erro: Pedido não gravado xxxxxxxx.
Ambiente
WinThor - Vendas - Aplicável a partir da versão 29
Causa
Essa mensagem ocorre em duas situações:
- Quando o cliente não utiliza essa validação e a opção Controlado pelo Ibama está selecionada como Sim, no cadastro do produto na rotina 203, Neste caso, selecione a opção Não.
- Quando o cliente utiliza essa validação e a opção estiver como Sim, no cadastro do cliente na rotina 302, e os campos Data validade IBAMA e Nr Registro IBAMA não estiverem preenchidos. Neste caso, preencha estes campos.
Solução
Para resolver essa mensagem, realize os procedimentos apresentados a seguir:
1° Situação: Quando o cliente não utiliza o controle do IBAMA
1. Acesse a rotina 203 e clique Manutenção de registro;
2. Preencha os campos, conforme a necessidade, e clique Pesquisar;
3. Selecione o produto e clique duas vezes sobre ele;
4. Na seção 4 - Condições de Venda, selecione Não no campo Controlado pelo IBAMA e clique Salvar.
2° Situação: Quando o cliente utiliza o controle do IBAMA
1. Acesse a rotina 302 e clique Manutenção de registro;
2. Preencha os campos, conforme a necessidade, e clique Pesquisar;
3. Na seção 14 - Parâmetros, informe os campos Data validade IBAMA e Nr Registro IBAMA e clique Salvar.
0 Comentários