Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não foi possível incluir/alterar o item no pedido! Erro: Preço inválido!

time.pngTempo aproximado para leitura:00:01:00 min

Ocorrência

Ao tentar alterar o preço de um produto na rotina 336 - Alterar pedido de venda e for apresentada a mensagem: Não foi possível incluir/alterar o item no pedido! Erro: Preço inválido!

 

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

 

Causa
Esse incidente significa que não há desconto flexível cadastrado para ser utilizado nessa rotina.

Solução
Para resolver essa mensagem, realize os procedimentos a seguir:

1ª Solução

1. Acesse a rotina 530 - Permitir Acesso a Rotina, informe o Usuário e clique Exibir;

2. No campo de pesquisa, digite a rotina 336 e pressione Enter;

3. Marque a permissão 43 - Acesso a autorização preço de venda (Rotina 301) e clique Confirmar;

Base_223.gif

4. Acesse a rotina 336 - Alterar pedido de venda novamente e tente realizar a alteração do preço;

5. A rotina apresentará a mensagem abaixo, permitindo gerar autorização de venda na rotina 301 - Autorizar preço de venda. Para isso, clique Sim e a rotina 301 se iniciará automaticamente;

mceclip1.png

6. Na rotina 301, clique Gravar e, em seguida, a rotina fechará e retornará para a tela edição da rotina 336;

7. Clique Confirmar para que o item seja incluso com o desconto no pedido,

8. Caso haja dúvidas sobre a autorização de preço da rotina 301, acesse os links a seguir relacionados à rotina 301.

9. Prossiga com a alteração do pedido de venda na rotina 336.

 

2ª Solução

1. Acesse a rotina 561 - Cadastrar Política de Desconto e Inclua normalmente uma política de desconto para atender o desconto que deseja conceder no pedido. Para isso, veja os links relacionados à criação de políticas de descontos nessa rotina.

2. Prossiga com a alteração do pedido de venda na rotina 336.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _