Ocorrência
Ao acessar determinada rotina é apresentada a seguinte mensagem: Não foi possível calcular o preço de item sem imposto
Ambiente
WinThor - Vendas - Aplicável a partir da versão 29
Causa
Essa mensagem é exibida quando há algum problema na digitação de um pedido TV10.
Solução
Para resolver, realize os procedimentos a seguir:
1. Acesse a rotina 302 e clique Manutenção de registro;
2. Preencha os campos, conforme a necessidade, e clique Pesquisar;
3. Selecione o cadastro do cliente na planilha e clique duas vezes sobre ele;
4. Na seção 07 - Condições Comerciais, sub-seção 7.2 - Opções, verifique no campo Tipo de Custo de Transferência de Venda (Rotina 316) qual é o custo informado. Na imagem, por exemplo, está sendo informado o Custo Real(R), mas há vários outros tipos, conforme segue:
- Custo + Créd. ICMS(M);
- Custo Contábil(C);
- Custo Financeiro(F);
- Custo Real(R);
- Custo Real sem ST(S);
- Custo Reposição(E);
- Custo Últ. Entrada(U);
- Preço Fábrica(Z);
- Preço Venda(V);
- Preço da Entrada(A);
- Valor da Última Entrada - IPI(I);
- Valor da Última Entrada - ST(T),
- Valor Últ. Entrada(V).
5. Acesse a rotina 1103 - Alterar Custo do Produto e informe a Filial e o Produto;
6. Verifique se há custo informado e se está igual ao tipo informado na rotina 302. O custo Real na imagem é meramente exemplificativo;
7. Se o custo não estiver informado, informe-o, conforme a necessidade, e clique Confirmar;
8. Acesse a rotina 316 e realize novamente o processo de venda.
Importante: Necessário haver precificação para o devido produto e região do Cliente, mesmo se tratando de uma transferência TV -10.
0 Comentários