Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não foi possível calcular o preço de item sem imposto

Ocorrência
Ao acessar determinada rotina é apresentada a seguinte mensagem: Não foi possível calcular o preço de item sem imposto

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29

Causa 
Essa mensagem é exibida quando há algum problema na digitação de um pedido TV10.

Solução
Para resolver, realize os procedimentos a seguir:

1. Acesse a rotina 302 e clique Manutenção de registro;

2. Preencha os campos, conforme a necessidade, e clique Pesquisar;

3. Selecione o cadastro do cliente na planilha e clique duas vezes sobre ele;

4. Na seção 07 - Condições Comerciais, sub-seção 7.2 - Opções, verifique no campo Tipo de Custo de Transferência de Venda (Rotina 316) qual é o custo informado. Na imagem, por exemplo, está sendo informado o Custo Real(R), mas há vários outros tipos, conforme segue:

  • Custo + Créd. ICMS(M);
  • Custo Contábil(C);
  • Custo Financeiro(F);
  • Custo Real(R);
  • Custo Real sem ST(S);
  • Custo Reposição(E);
  • Custo Últ. Entrada(U);
  • Preço Fábrica(Z);
  • Preço Venda(V);
  • Preço da Entrada(A);
  • Valor da Última Entrada - IPI(I);
  • Valor da Última Entrada - ST(T),
  • Valor Últ. Entrada(V).

mceclip0.png

5. Acesse a rotina 1103 - Alterar Custo do Produto e informe a Filial e o Produto;

6. Verifique se há custo informado e se está igual ao tipo informado na rotina 302. O custo Real na imagem é meramente exemplificativo;

mceclip1.png

7. Se o custo não estiver informado, informe-o, conforme a necessidade, e clique Confirmar;

8. Acesse a rotina 316 e realize novamente o processo de venda.

Importante: Necessário haver precificação para o devido produto e região do Cliente, mesmo se tratando de uma transferência TV -10.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _