Ocorrência
No processo de inclusão de Epi X Fornecedor, após informar o código do produto (Epi) retorna a mensagem: HELP: JAEXISTINF. Problema: Informação já cadastrada. Solução: Verifique o código informado.
Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho – Todas as versões
Causa
Ocorre esta mensagem quando já existe o EPI cadastrado contendo o seu número de C.A. O registro do EPI deve ser único.
Solução
Cada EPI (tabela SB1) deverá ser único para o seu C.A. Cada EPI deverá ter um cadastro na rotina de Produto (EPI) e assim assimilado ao C.A. gerado pelo sistema CAEPI, na rotina de EPI x Fornecedor.
De acordo com a publicação do Comunicado 53, no site do ENIT do governo, o que pode ocorrer é a matriz e filial utilizarem o mesmo C.A., conforme consta:
Art. 11. Em caso de EPI fabricado pela matriz e/ou suas filiais, o fabricante poderá solicitar a emissão de CA único no CNPJ da matriz, mediante apresentação de relatório de ensaio que elenque todas as unidades fabris do fabricante que produzam aquele equipamento.
Para tanto, para cada EPI será utilizado apenas um C.A., a fim de garantir que o EPI tenha as especificações descritas no laudo ao qual foi submetido para gerar o C.A.
Saiba Mais
Artigos sobre Medicina e Segurança do Trabalho
0 Comentários