Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 316 - Mensagem: Produto não localizado! RCA possui distribuição.

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao se digitar um pedido de venda na rotina 316 - Digitar Pedido de Venda é apresentada a mensagem: Produto não localizado! RCA possui distribuição.


Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 31

Causa
Essa mensagem indica que há algum problema na distribuição do produto.

Solução
Para resolver, realize os procedimentos abaixo:

1. Na rotina 203 - Cadastrar Produto, clique o botão Manutenção de registro;
2. Informe os campos conforme a necessidade e clique Pesquisar;
3. Selecione o cadastro do produto na planilha com duplo clique;
4. Na seção 7 - Informações Adicionais, verifique se o produto possui uma Distribuição informada. Caso não tenha, informe-a e clique Salvar;

203.tadaNOVO.gif

5. Se já houver a distribuição, acesse a rotina 517 - Cadastrar RCA, preencha os campos e clique o botão Pesquisar;
6. Selecione o RCA na planilha e clique duas vezes sobre ele;
7. Na aba Informações Básicas, verifique se no campo Distribuição está informada a mesma distribuição cadastrada na rotina 203;

mceclip1.png

8. Se os campos acima estiverem preenchidos com a mesma distribuição ou não estiverem com nenhuma distribuição informada, acesse a rotina 201 - Precificar Produto e desmarque a coluna Excluído?

mceclip2.png

9. Volte à rotina 316 e conclua o processo de venda desejado.

 

Importante
Caso a região cadastrada no cliente não apareça na rotina 201, acesse a rotina 519-Cadastrar Região e gere a tabela de preço para a região desejada.

Caso tenha cadastro de campanha de brindes na rotina 3320 - Cadastrar brinde Express, verificar se os produtos brindes estejam com sua embalagem ativa para a filial de venda

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _